MaidCentral - QuickBooks syncing delayed for one customer – Incident details

All systems operational

QuickBooks syncing delayed for one customer

Resolved
Degraded performance
Started 17 days agoLasted 1 day

Affected

QuickBooks Sync

Degraded performance from 11:30 AM to 1:38 AM

Updates
  • Resolved
    Resolved
    Fixed — we moved this syncing to a paced background process so it can no longer exceed QuickBooks' limits, and verified sync error rates returned to normal. No customer data was affected.
  • Identified
    Identified
    QuickBooks syncing was delayed and some syncs failed for one customer whose sync volume exceeded QuickBooks' request limits. Other customers were not affected.